ATI ALL IN WONDER VIVO WDM CAPTURE 6.14 10.6238 DRIVER

I used an older version of Control Panel because I can’t stand the. But it doesn’t seem to sharpen the image in realtime Originally Posted by JohnAd Which decoder are you using for live TV, I found the MS one gave me judder, also what sound card are you using, the stability of the clock seems to be a function of soundcard driver quality. Okay So I’m still not quite there. One thing that I’ve been consistently unhappy with is the softness of SD material.

Uploader: Groramar
Date Added: 8 October 2014
File Size: 24.32 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 33066
Price: Free* [*Free Regsitration Required]

Unfortunately, the combination is not working and this is normal. Alright finally I’ve figured out the stutter.

Was running this with a Nvidia and everything was great. Page 1 of 2. Find More Posts by rjgeisler.

371 Free drivers for ATI Technology from category Display and Video

Just in CCC options. When I watched Transformers HD-DVD format I noticed no stutter but in the opening scene there is a shot of the helicopter blades rotating and in anything but 24p I noticed a split second where the rotors where seeming to stop for the tiniest of a fraction. I can’t get powerstrip to apply at all with 8.

womder Feb 11, Like I said, I copied the individual Display Driver into the integrated package. These are the drivers that are currently listed in CCC: I hear the sound but I see no picture.

Last Drivers  PV-M4800 DRIVER

It must be Murphy’s Law.

ATi X AiW Capture Problem with Ulead VideoStudio 9 – Rage3D Discussion Area

Dec 12, Has there been any recent information that I may have missed? What drivers are you using? Originally Posted by isamu OK I found it thanks.

Wow, ATI is really making life difficult.

Avivo deinterlacing is falling over bad edits or corruption in the signal. With a bit of luck once I get the machine working properly I’ll watercool it with a reserator XT They work but VideoStudio is stuck in a weird wide screen mode.

So I tried bumping it to p at 50Hz, nicer picture: Oh well, their issue exists with other software too. D I’m using a strange obscure decoder called Dscaleryou might not have heard of it. I do find that the new EVR rate adaptation on live TV takes a few seconds to work though so if I switch to say sky sports news I get “one elephant” minor judder, “two elephant”, jerk, “three elephant”, slight judder, then smooth for as long I can concentrate John.

Originally Posted by JohnAd Thanks for the sharpness tip, things have been a bit blurrier than they should be with SD now I come to think about it.

Last Drivers  CANON CANOSCAN D646U EX SCANNER DRIVER

VideoStudio is still locked in some strange widescreen mode. Last thing last night I had what looked like smooth playback and could verify it was getting 50Hz with VMC with the plasma. VS10 and VS11 both work with Catalyst 6. I got a notification email about a reply, but I can’t see it.

ATI All-In-Wonder/VIVO WDM Driver 7.11 Windows 2000/XP

I did install 6. ATI’S Offical reply to this As explained earlier, we cannot troubleshoot issues with 3rd party applications like Pinnacle. Originally Posted by JohnAd I do find that the new EVR rate adaptation on live TV takes a few seconds to work though so if I switch to say sky sports news I get “one elephant” minor judder, “two elephant”, jerk, “three elephant”, slight judder, then smooth for as long I can concentrate John.

Just checked and the drives have slipped to PIO and multi-word dma 2 mode. I still think that the Avivo deinterlacing isn’t too hot with PAL cadence detection though. I had to rollback my driver to Catalyst 6.